Naar de hoofdinhoud

Hoe beheer je een (bestaande) integratie in Oneteam?

Uitleg voor beheerders over wat je zelf moet koppelen, aanpassen of controleren.

Sanne Lodders avatar
Geschreven door Sanne Lodders
Meer dan 2 weken geleden bijgewerkt

Wanneer je organisatie een integratie met een HR- of roostersysteem gebruikt, worden medewerkers, communities en functies automatisch gesynchroniseerd met Oneteam. Toch is het belangrijk om te weten dat niet alles automatisch wordt gekoppeld. Soms worden nieuwe functies of locaties (communities) toegevoegd in het externe systeem en moet je die in Oneteam nog handmatig koppelen, zodat medewerkers goed terechtkomen in de juiste groepen en leerpaden.


Dit artikel legt uit:

  • Wat automatisch wordt gesynchroniseerd

  • Wat je handmatig moet koppelen als beheerder

  • Voorbeelden van veelvoorkomende situaties

  • Waar je dit in Oneteam kunt controleren

  • Tips om fouten te voorkomen

1. Wat wordt automatisch gesynchroniseerd?

Oneteam haalt 's nachts de gegevens op uit jullie gekoppelde systeem.
​Dat betekent:

✔ Automatisch

  • Nieuwe medewerkers → automatisch toegevoegd en uitgenodigd

  • Reorganisatie/wijziging functie → automatisch bijgewerkt

  • Contract beëindigd → medewerker wordt verwijderd

  • Nieuwe locaties/afdelingen (communities) → automatisch zichtbaar in integratiebeheer

  • Nieuwe functies (indien de integratie functies ondersteunt) → automatisch zichtbaar in integratiebeheer

Belangrijk: automatisch zichtbaar betekent niet altijd automatisch gekoppeld.

2. Wat moet je als organisatie admin handmatig koppelen?

Wanneer er in het externe systeem nieuwe communities of functies worden aangemaakt, herkent Oneteam deze, maar koppelt ze niet automatisch aan bestaande onderdelen binnen Oneteam.

Je moet dit in Oneteam zelf koppelen als:

➤ Een nieuwe community (locatie/afdeling) is toegevoegd

Bijvoorbeeld:

  • jullie openen een nieuwe winkel of locatie

  • er komt een aparte entiteit zoals “HQ”, “Delivery”, “Trainees”

  • er verandert een identifier waardoor Oneteam denkt dat het om een nieuwe community gaat

👉 Je koppelt deze zelf in Instellingen→ Integratie → Communities koppelen

➤ Een nieuwe functie of functiegroep is toegevoegd

Bijvoorbeeld:

  • er komt een nieuwe rol “Teamlead Procurement”

  • backoffice/HR voegt “Reservations” toe naast “Guest Relations”

  • functiestructuur is opgeschoond of hernoemd

👉 Je koppelt deze zelf in Instellingen→ Integratie → Functie groepen koppelen

➤ Je wil niet alle functies of locaties synchroniseren

Sommige organisaties synchroniseren bewust maar 1 deel van hun structuur, laat het weten via de support chat als hier vragen over zijn. Dit moet namelijk handmatig worden ingesteld.

3. Waar vind je dit in Oneteam?

Bij Instellingen → Integratie vind je:

📌 Communities ophalen & koppelen

  • Lijst met communities uit de integratie

  • Toon welke al wel/niet gekoppeld zijn

  • Koppel nieuwe communities aan bestaande Oneteam communities

  • Verwijder oude of foutieve mappings

📌 Functies ophalen & koppelen

  • Lijst met functiegroepen uit de integratie

  • Koppel nieuwe functies aan bestaande functiegroepen in Oneteam

  • Verwijder oude mappings die niet meer kloppen

Voor de details over integratie en synchronisatie: klik hier


4. Veelvoorkomende situaties

Situatie 1 – Nieuwe functie is toegevoegd in HR, maar medewerker komt in Oneteam in “Geen functie” terecht

Oorzaak: de nieuwe functie is nog niet gekoppeld in Oneteam.
Oplossing:
➡ Maak de functie aan via Structuur > functies
➡ Ga naar Instellingen → Integratie en koppel de nieuwe functie.

Situatie 2 – Medewerker wordt verplaatst naar een andere locatie → geen update in Oneteam

Oorzaak:

  • de community is niet gekoppeld

  • of de wijziging staat nog niet in het HR-systeem
    Oplossing:
    ➡ Controleer “Gebruikers uit integratie bekijken”
    ➡ Koppel community indien nodig
    ➡ Forceer synchronisatie

Situatie 3 – Medewerker wordt op basis van functie niet toegevoegd in bepaalde groepen

Oorzaak: De community of organisatiegroep is niet ingericht op basis van functie of community, maar met een handmatig geselecteerde doelgroep

Oplossing:
➡ Controleer via community > community instellingen > community groepen of bij de betreffende groep 'Communitygroep is gesynchroniseerd met (functienaam)'


➡ Voor organisatiegroepen: ga naar communicatie → organisatiegroep en op de betreffende organisatiegroep. Bij doelgroep kan je zien of dit ingevuld is op basis van naam, functie of community.

💡 Tips voor succesvol integratiebeheer

  • Houd identifiers consistent in jullie HR-systeem
    → voorkomt dubbele communities of functies

  • Gebruik Synchronisatie forceren na een structurele wijziging

  • Controleer minimaal 1x per maand Integratiebeheer
    → vooral bij groeiende organisaties

  • Let op testlocaties (“Test”, “Temp”) in jullie HR-systeem

  • Vraag bij twijfel aan support!

Heb je vragen over jullie integratie of lukt het koppelen niet?
Onze support via de live chat helpt je graag verder.

Was dit een antwoord op uw vraag?